Pagina 1 van 1

Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Do Dec 28, 2017 17:28
door MarcelSmits
Beste forumgangers,

Al enkele weken ben uit bezig met het verfraaien van mijn mt16. Ook bleek mijn dynamo kapot te zijn. Deze heb ik inmiddels ook vervangen. Echter nu de motor weer in elkaar staat heb ik geen vonk meer. Ik weet alleen niet waar ik moet beginnen. Of wat ik moet doormeten om dingen uit te kunnen sluiten. Een ding is wel van belang, voor de aanpassingen liep hij netjes.

Wat ik heb vervangen:
- De tank
- benzinekraan
- benzinefilters
- benzineslang
- dynamo
- regelaar.
-

Wie weet waar ik het beste kan beginnen. Reeds verschillende bougies geprobeerd.

Groeten Marcel

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Do Dec 28, 2017 17:36
door Frank65
Het begin is de accu, geen voltage geen vonken.
Hij heeft langer stilgestaan ? Oude accu ?

Zo gepiept even meten, moet in ieder geval meer dan 12V zijn.

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Do Dec 28, 2017 17:57
door Benno van Ham
eerst een keer direct proberen.

direct vanaf de accu een - naar massa en een + 12 volt naar de +bobine en dan zou hij moeten lopen. De spanning loopt door de bobine naar de contactpunten en dan naar massa.

Doet hij dan wel iets dan zit het probleem voor de bobines en moet je denken aan contactslot, massaschakelaar (beroemde etter) of zekeringen.

doet hij dan nog niets dan wordt het zoeken naar bobine, contactpunten etc. want daar moet dan het probleem zitten.

Benno

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Do Dec 28, 2017 17:58
door MarcelSmits
Sorry Frank vergeten te melden dat ook de accu vervangen is. spanning was 12,56 V. Hij heeft voorheen lang stilgestaan bij de vorige eigenaar. maar enkele weken geleden heb ik nog een paar stukjes gereden

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Do Dec 28, 2017 17:59
door MarcelSmits
Benno van Ham schreef:eerst een keer direct proberen.

direct vanaf de accu een - naar massa en een + 12 volt naar de +bobine en dan zou hij moeten lopen. De spanning loopt door de bobine naar de contactpunten en dan naar massa.

Doet hij dan wel iets dan zit het probleem voor de bobines en moet je denken aan contactslot, massaschakelaar (beroemde etter) of zekeringen.

doet hij dan nog niets dan wordt het zoeken naar bobine, contactpunten etc. want daar moet dan het probleem zitten.

Benno


Maak het nog uit aan welke aansluiting van de bobine? Of is dit een stomme vraag :D

Moet zeggen dat ik ook mijn dashboard heb opengemaakt en zwart gespoten heb Wellicht heb ik daar dan iets verkeerd terug gemonteerd. Morgen even testen dan met een directe draad. Dank je wel Benno!!!

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Do Dec 28, 2017 19:26
door Benno van Ham
even de draden volgen. Een draad komt vanaf de contactpunten, dat is de massa, de andere is de voeding. Een bobine heeft idd. een + en een -. Even kijken.

benno

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Vr Dec 29, 2017 14:18
door MarcelSmits
Vandaag geprobeerd met een directe draad van de accu naar de bobine. Echter geen succes. Wat ik me later afvroeg. Moet het contact op aan staan???. Voor mijn gevoel niet omdat je deze overbrugd door rechtstreeks op de acuu aan te sluiten.

Daarna de bobine gedemonteerd. Als ik de bobine mijn plus en min doormeet kom ik op een waarde van 2.6. Wanneer ik beide uitgangen meet van de bougiekabel meet ik 20.2. Is de bobine dan nog goed? Of is deze defect.

Ik heb nog wat research gedaan. De bobine schijnt van een kawaski VULCAN VN750 te zijn. Moet zeggen hij zit wel netjes onder de tank met enkele beugels weggewerkt. Het lijkt alsof hij standaard daar hoort ondanks het niet origineel is

Groeten Marcel

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Vr Dec 29, 2017 14:39
door Benno van Ham
als de voeding direct op de bobine staat doet contact niets meer.

Primaire weerstand 2.06 ohm is aan de lage kant voor een contactpuntenbobine, zou eigenlijk liever tegen de 5 ohm of hoger moeten zijn, hoe lager de weerstand, hoe groter de stroom door de punten en bobine.

Secundair lijkt netjes als het tenminste MegaOhm is.

Openen de contactpunten wel. gemeten vanaf de - van de bobine naar massa. een keer voorzichtig rondtrappen en kijken of de weerstand naar nul gaat en blijft. Bij openen punten moet de weerstand naar oneindig gaan.

bobine is vaak te testen door hem kortstondig een pulsje te geven met een losse voedingsdraad. Aangesloten bougies moeten dan vonken.

benno

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Vr Dec 29, 2017 14:54
door MarcelSmits
Dank je wel voor de reactie wederom Benno. Hier moet ik van de week even naar kijken. Zulke dingen meten is ook er g lastig alleen. Wellicht heeft Ed binnenkort tijd om even mee te kijken.

Wat ik met nog afvroeg betreft de dodemansknop. Hoe werkt deze? Ik heb idee dat deze lam is bij mij. Valt de motor uit bij het maken van contact of bij het verbreken van contact in de schakelaar? aangezien ik ook mijn stuur heb vervangen en dus de schakelaars heb om moeten zetten. Wordt dodemansknop ook omzeild met de directe draad? Ik heb enkel een directe draad getrokken van accu + naar de bobine +. De massa. heb ik niks mee gedaan en laten zitten op de bobine en accu. De pluspool heb ik we losgehaald van de accu

Groeten Marcel

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Vr Dec 29, 2017 18:46
door Frank65
Eigenlijk moet je de weerstand meten met de bougiekabels en doppen gemonteerd. Je meet dan tussen de doppen.
Kan best zijn dat de bougiekabels en/of doppen gecorrodeerd zijn, tenminste als dit Russische zijn.

2 Ohm is inderdaad een beetje laag.

Wat ook erg belangrijk is dat je de massa door verbonden hebt naar je - van de bobine via de puntjes (via frame). Dit kun je ook nameten, weerstand is dan 0 tussen - bobine en - accu.

Ik heb trouwens nooit geweten dat een Rus een dodemansknop heeft. Eerder dodelijke remmen :slaan:

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Vr Dec 29, 2017 21:21
door nicolai
Kijk eens voor de lol naar de accu aansluitingen op de accu en op de aansluitingen op het motorblok!

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Vr Dec 29, 2017 22:45
door MarcelSmits
Dank je wel voor de tips. Ik ga morgen het een ander doormeten en proberen. Ook de dodemansknop ga ik overbruggen. Het kan gewoon niet veel zijn want ik hem lopend uit elkaar gehaald.

Hopelijk kan ik morgen vertellen wat het is geweest

Groeten Marcel.

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Za Dec 30, 2017 13:51
door MarcelSmits
Zojuist directe draad nogmaals geprobeerd. Gisteren zelf niet goed gedaan en tadaaa weer vonk. Dus bobine en ontsteking in orde. Dodemansknop was inwendig kapot. Nu tijdelijk professories doorverbonden maar nog geen succes. Zelfs geen spanning op de knop. Ook de zekeringen nagekeken en doorgemeten. Enkel op de blauwe zekering totaal geen Spanning. Dus voor de zekering gaat daar iets mis. Heb het euvel verder nog niet gevonden helaas.

Groeten Marcel.

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Za Dec 30, 2017 14:39
door MarcelSmits
Update.

Motor loopt weer. Was een amp in een stekker in de cockpit dit eruit lag. Nu weer lopen. Heerlijk. Nieuwe dynamo en regelaar doen ook goed hun werk.

Straks nieuw koppelingskabel van jan monteren en gaan met dat groene beest :d

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Za Dec 30, 2017 21:02
door nicolai
Goedzo en lekker opzoek en open staan voor een ander antwoord dan je wou maar wel gevonden toch!!!

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Ma Jan 01, 2018 22:34
door MarcelSmits
Ja je gaat wat dingen proberen en uitsluiten en dan blijkt het iets heel anders te zijn dan ie verwacht, Hahah.

Iedereen hartstikke bedankt voor het meedenken en de tips.

Groeten Marcel.

Re: Motor volledig weer opgebouwd maar geen vonk meer

Geplaatst: Di Jan 02, 2018 12:45
door Partizan
Scheurend het nieuwe jaar in!! Lekker hoor! :stampen: :D